Back to overview
Resolved
Power Grid Maintenance
Aug 22, 2026 at 9:25am UTC
–
Aug 22, 2026 at 10:20am UTC
Affected services
Server PC
Database
sulilevi.dev
Cloud
harphu.hu
harpconnect.app
Resolved
Aug 22, 2026 at 10:20am UTC
Maintenance ended
Affected services
Created
Aug 22, 2026 at 9:25am UTC
The power grid will be under maintenance for this timespan.
Affected services