Back to overview
Maintenance
Server PC Upgrade
May 12, 2026 at 5:05pm UTC
–
May 12, 2026 at 5:20pm UTC
Affected services
Server PC
sulilevi.hu
Cloud
tickavo.hu
Resolved
May 12, 2026 at 5:20pm UTC
Maintenance ended
Affected services
Created
May 12, 2026 at 5:05pm UTC
The server PC will be upgraded so in case a power outage it doesn't shut down. The proccess will take approximately 10 minutes.
Affected services