Back to overview
Maintenance

Server maintenance

May 19, 2026 at 4:50pm UTC  –  May 19, 2026 at 5:30pm UTC
Affected services
Server PC
sulilevi.hu
Cloud
tickavo.hu

Resolved
May 19, 2026 at 5:30pm UTC

Maintenance ended

Created
May 19, 2026 at 4:50pm UTC

A more thorough maintenance