Back to overview
Maintenance

MVM power outage

May 22, 2026 at 6:00am UTC  –  May 22, 2026 at 2:00pm UTC
Affected services
Server PC
sulilevi.hu
Cloud
tickavo.hu

Resolved
May 22, 2026 at 2:00pm UTC

Maintenance ended

Created
May 22, 2026 at 6:00am UTC

Power outage by supplier