Back to overview
Maintenance
Overnight maintenance
May 25, 2026 at 10:00pm UTC
–
May 26, 2026 at 7:00am UTC
Affected services
Server PC
sulilevi.hu
Cloud
tickavo.hu
Resolved
May 26, 2026 at 7:00am UTC
Maintenance ended
Affected services
Created
May 25, 2026 at 10:00pm UTC
Overnight maintenance of the Server PC
Affected services